<!doctype html >
<html lang="en-US">
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script>
<meta charset="UTF-8" />
<title>More above average temperatures today; elevated to critical fire weather expected Sunday - County 10™</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://county10.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://county10.com/wp-content/uploads/2019/05/cropped-County-10-Favicon-1-300x300.png">

<link rel="canonical" href="https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="More above average temperatures today; elevated to critical fire weather expected Sunday - County 10™" />
<meta property="og:description" content="(Fremont County, WY) &#8211; According to the National Weather Service in Riverton, well above normal temperatures will continue into next week with record highs possible. Elevated to critical fire weather is possible Sunday afternoon. Also, if folks in Fremont County have noticed some smoky conditions yesterday and today, the NWSR has shared why, and advised [&hellip;]" />
<meta property="og:url" content="https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/" />
<meta property="og:site_name" content="County 10™" />
<meta property="article:publisher" content="https://www.facebook.com/county10news" />
<meta property="article:published_time" content="2022-09-03T16:21:18+00:00" />
<meta property="article:modified_time" content="2022-09-03T16:21:22+00:00" />
<meta property="og:image" content="https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92.jpeg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Vince Tropea" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@County10News" />
<meta name="twitter:site" content="@County10News" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/#article","isPartOf":{"@id":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/"},"author":{"name":"Vince Tropea","@id":"https://county10.com/#/schema/person/00cd99d9f629b789a3a0b88f7ff974a5"},"headline":"More above average temperatures today; elevated to critical fire weather expected Sunday","datePublished":"2022-09-03T16:21:18+00:00","dateModified":"2022-09-03T16:21:22+00:00","mainEntityOfPage":{"@id":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/"},"wordCount":117,"publisher":{"@id":"https://county10.com/#organization"},"image":{"@id":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/#primaryimage"},"thumbnailUrl":"https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92.jpeg","keywords":["Fremont County","National Weather Service Riverton","weather"],"articleSection":["News","Weather"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/","url":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/","name":"More above average temperatures today; elevated to critical fire weather expected Sunday - County 10™","isPartOf":{"@id":"https://county10.com/#website"},"primaryImageOfPage":{"@id":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/#primaryimage"},"image":{"@id":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/#primaryimage"},"thumbnailUrl":"https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92.jpeg","datePublished":"2022-09-03T16:21:18+00:00","dateModified":"2022-09-03T16:21:22+00:00","breadcrumb":{"@id":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/#primaryimage","url":"https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92.jpeg","contentUrl":"https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92.jpeg","width":960,"height":540,"caption":"h/t NWSR"},{"@type":"BreadcrumbList","@id":"https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://county10.com/"},{"@type":"ListItem","position":2,"name":"More above average temperatures today; elevated to critical fire weather expected Sunday"}]},{"@type":"WebSite","@id":"https://county10.com/#website","url":"https://county10.com/","name":"County 10™","description":"Fremont County&#039;s Community News Stream","publisher":{"@id":"https://county10.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://county10.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://county10.com/#organization","name":"County 10™ | Fremont County, Wyoming","url":"https://county10.com/","sameAs":["https://www.instagram.com/county10/","https://www.youtube.com/c/County10official","https://www.facebook.com/county10news","https://twitter.com/County10News"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://county10.com/#/schema/logo/image/","url":"https://county10.com/wp-content/uploads/2021/11/10-long-community-1.png","contentUrl":"https://county10.com/wp-content/uploads/2021/11/10-long-community-1.png","width":3226,"height":834,"caption":"County 10™ | Fremont County, Wyoming"},"image":{"@id":"https://county10.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://county10.com/#/schema/person/00cd99d9f629b789a3a0b88f7ff974a5","name":"Vince Tropea","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://county10.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/30759e3d6d9149fad18edb641888c429?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/30759e3d6d9149fad18edb641888c429?s=96&d=mm&r=g","caption":"Vince Tropea"},"url":"https://county10.com/author/vincetropea/"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css' href='https://county10.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://county10.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://county10.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpge-styles-css' href='https://county10.com/wp-content/plugins/wp-gallery-enhancer/frontend/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://county10.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://county10.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css' href='https://county10.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='audioigniter-css' href='https://county10.com/wp-content/plugins/audioigniter/player/build/style.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css' href='https://county10.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://county10.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://county10.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://county10.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css' href='https://county10.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.39' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css' href='https://county10.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://county10.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://county10.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.22.0' id='give-stripe-js-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.22.0' id='give-stripe-onpage-js-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-i18n-js-after' src="data:text/javascript;base64,d3AuaTE4bi5zZXRMb2NhbGVEYXRhKHsndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOlsnbHRyJ119KQ==" defer></script>
<script type='text/javascript' id='give-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js' defer data-deferred="1"></script>
<script type='text/javascript' id='give_recurring_script-js-extra' src="data:text/javascript;base64,dmFyIEdpdmVfUmVjdXJyaW5nX1ZhcnM9eyJlbWFpbF9hY2Nlc3MiOiIxIiwicHJldHR5X2ludGVydmFscyI6eyIxIjoiRXZlcnkiLCIyIjoiRXZlcnkgdHdvIiwiMyI6IkV2ZXJ5IHRocmVlIiwiNCI6IkV2ZXJ5IGZvdXIiLCI1IjoiRXZlcnkgZml2ZSIsIjYiOiJFdmVyeSBzaXgifSwicHJldHR5X3BlcmlvZHMiOnsiZGF5IjoiRGFpbHkiLCJ3ZWVrIjoiV2Vla2x5IiwibW9udGgiOiJNb250aGx5IiwicXVhcnRlciI6IlF1YXJ0ZXJseSIsImhhbGYteWVhciI6IlNlbWktQW5udWFsbHkiLCJ5ZWFyIjoiWWVhcmx5In0sIm1lc3NhZ2VzIjp7ImRhaWx5X2ZvcmJpZGRlbiI6IlRoZSBzZWxlY3RlZCBwYXltZW50IG1ldGhvZCBkb2VzIG5vdCBzdXBwb3J0IGRhaWx5IHJlY3VycmluZyBnaXZpbmcuIFBsZWFzZSBzZWxlY3QgYW5vdGhlciBwYXltZW50IG1ldGhvZCBvciBzdXBwb3J0ZWQgZ2l2aW5nIGZyZXF1ZW5jeS4iLCJjb25maXJtX2NhbmNlbCI6IkFyZSB5b3Ugc3VyZSB5b3Ugd2FudCB0byBjYW5jZWwgdGhpcyBzdWJzY3JpcHRpb24/In0sIm11bHRpX2xldmVsX21lc3NhZ2VfcHJlX3RleHQiOiJZb3UgaGF2ZSBjaG9zZW4gdG8gZG9uYXRlIn0=" defer></script>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.1' id='give_recurring_script-js' defer data-deferred="1"></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-96075547-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsiY291bnR5MTAuY29tIl19KTtndGFnKCJqcyIsbmV3IERhdGUoKSk7Z3RhZygic2V0IiwiZGV2ZWxvcGVyX2lkLmRaVE5pTVQiLCEwKTtndGFnKCJjb25maWciLCJVQS05NjA3NTU0Ny0xIik7Z3RhZygiY29uZmlnIiwiRy0xNllXWEIxUTZOIik=" defer></script>

<script type='text/javascript' src='https://county10.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.39' id='glg-photobox-js' defer data-deferred="1"></script>
<link rel="https://api.w.org/" href="https://county10.com/wp-json/" /><link rel="alternate" type="application/json" href="https://county10.com/wp-json/wp/v2/posts/296333" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://county10.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://county10.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://county10.com/?p=296333' />
<link rel="alternate" type="application/json+oembed" href="https://county10.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcounty10.com%2Fmore-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://county10.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcounty10.com%2Fmore-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.82.0" /><meta name="generator" content="Give v2.22.0" />
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script src="data:text/javascript;base64,d2luZG93LnRkYl9nbG9iYWxzPXsid3BSZXN0Tm9uY2UiOiJkNjQ1YTAxMTk0Iiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL2NvdW50eTEwLmNvbVwvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8lcG9zdG5hbWUlXC8iLCJnbG9iYWxTZXR0aW5ncyI6eyJ0ZGNTYXZpbmdIaXN0b3J5IjohMX0sImlzQWpheCI6ITEsImlzQWRtaW5CYXJTaG93aW5nIjohMSwiYXV0b2xvYWRTY3JvbGxQZXJjZW50Ijo1MCwicG9zdEF1dG9sb2FkU3RhdHVzIjoib2ZmIiwib3JpZ1Bvc3RFZGl0VXJsIjpudWxsfQ==" defer></script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script src="data:text/javascript;base64,d2luZG93LnRkd0dsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL2NvdW50eTEwLmNvbVwvd3AtYWRtaW5cLyIsIndwUmVzdE5vbmNlIjoiZDY0NWEwMTE5NCIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC9jb3VudHkxMC5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXBvc3RuYW1lJVwvIn0=" defer></script>
<script src="data:text/javascript;base64,d2luZG93LnRkYUdsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL2NvdW50eTEwLmNvbVwvd3AtYWRtaW5cLyIsIndwUmVzdE5vbmNlIjoiZDY0NWEwMTE5NCIsIndwUmVzdFVybCI6Imh0dHBzOlwvXC9jb3VudHkxMC5jb21cL3dwLWpzb25cLyIsInBlcm1hbGlua1N0cnVjdHVyZSI6IlwvJXBvc3RuYW1lJVwvIiwicG9zdElkIjoxNDM0MjJ9" defer></script>

<script src="data:text/javascript;base64,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" defer></script>

<style>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</style>
<link rel="icon" href="https://county10.com/wp-content/uploads/2019/05/cropped-County-10-Favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://county10.com/wp-content/uploads/2019/05/cropped-County-10-Favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://county10.com/wp-content/uploads/2019/05/cropped-County-10-Favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://county10.com/wp-content/uploads/2019/05/cropped-County-10-Favicon-1-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ef5422;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ef5422;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ef5422;
                }
                .tdm-btn-style1 {
					background-color: #ef5422;
				}
				.tdm-btn-style2:before {
				    border-color: #ef5422;
				}
				.tdm-btn-style2 {
				    color: #ef5422;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ef5422;
                    -moz-box-shadow: 0 2px 16px #ef5422;
                    box-shadow: 0 2px 16px #ef5422;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ef5422;
                    -moz-box-shadow: 0 4px 26px #ef5422;
                    box-shadow: 0 4px 26px #ef5422;
				}
</style>
<style id="tdw-css-placeholder">@media only screen and (max-width: 980px) {
  .obit-header {
    display: none;
  }
}
@media only screen and (min-width: 981px) {
  .obit-header-mobile {
    display: none;
  }
}
.outline-buttons .tdm-btn-lg {
  outline: 1px solid #fff !important;
  outline-offset: -9px !important;
}
.outline-buttons .tdm-btn-lg:hover {
  color: #fff;
  background-color: #7C5384 !important;
}
@media only screen and (max-width: 980px) {
  .desktop-header {
    display: none !important;
  }
}
@media only screen and (min-width: 981px) {
  .mobile-header {
    display: none !important;
  }
}
.bingo-instructions {
  height: 100% !important;
  margin: auto !important;
}
.text-center {
  text-align: center;
}
</style></head>
<body class="post-template-default single single-post postid-296333 single-format-standard give-recurring wpge more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday global-block-template-1 tdb_template_143422 newspaper tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="td-mobile-main-menu"><li id="menu-item-274459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-274459"><a href="#">Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-274460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274460"><a href="https://county10.com/letter-to-the-editor/">Letter To The Editor</a></li>
<li id="menu-item-274461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274461"><a href="https://county10.com/share-your-new-little-on-county-10/">Birth Announcement</a></li>
<li id="menu-item-274462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274462"><a href="https://county10.com/celebrate-with-a-post-on-county-10/">Birthday, Wedding, Anniversary etc.</a></li>
<li id="menu-item-274463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274463"><a href="https://portal.cityspark.com/add/event/County10">Events</a></li>
<li id="menu-item-274464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274464"><a href="https://typeshift.wufoo.com/forms/submit-a-tip-or-photo/">Tips or Photos</a></li>
<li id="menu-item-274465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274465"><a href="https://county10.com/submit-an-obituary/">Obit</a></li>
<li id="menu-item-274466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274466"><a href="https://typeshift.wufoo.com/forms/zao78of072xk7p/">Public Notice</a></li>
<li id="menu-item-274467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274467"><a href="https://county10.com/post-a-job/">Job Listings</a></li>
</ul>
</li>
<li id="menu-item-274468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-274468"><a href="#">Radio<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-274469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274469"><a href="https://county10.com/contest-rules/">Contests</a></li>
<li id="menu-item-274470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274470"><a href="https://county10.com/kdly/">KDLY</a></li>
<li id="menu-item-274471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274471"><a href="https://rdo.to/KTUG">KTUG</a></li>
<li id="menu-item-274472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274472"><a href="https://county10.com/kove/">KOVE</a></li>
</ul>
</li>
<li id="menu-item-274473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274473"><a href="https://county10.com/events/">Events</a></li>
<li id="menu-item-274474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274474"><a href="https://county10.com/jobs/">Jobs</a></li>
<li id="menu-item-274475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-274475"><a href="#">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-274495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-274495"><a href="https://county10.com#allnews">All News</a></li>
<li id="menu-item-274847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274847"><a href="https://county10.com/arrests/">Arrests</a></li>
<li id="menu-item-274499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274499"><a href="https://county10.com/category/news/crime/">Crime</a></li>
<li id="menu-item-274848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274848"><a href="https://county10.com/county-10-obituaries/">Obits</a></li>
<li id="menu-item-274501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274501"><a href="https://county10.com/category/news/sports/">Sports</a></li>
<li id="menu-item-274502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-274502"><a href="https://county10.com/category/series/">Series<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-274503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274503"><a href="https://county10.com/category/series/10life/">#10Life</a></li>
<li id="menu-item-274504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274504"><a href="https://county10.com/category/series/activate10/">#activate10</a></li>
<li id="menu-item-274505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274505"><a href="https://county10.com/category/series/headsup/">#Headsup</a></li>
<li id="menu-item-274511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274511"><a href="https://county10.com/category/series/localbiz/landerbiz/">#landerbiz</a></li>
<li id="menu-item-274513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274513"><a href="https://county10.com/category/sponsor/listed/">Listed</a></li>
<li id="menu-item-274506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274506"><a href="https://county10.com/category/series/lookback/">#Lookback</a></li>
<li id="menu-item-274512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274512"><a href="https://county10.com/category/series/localbiz/rivertonbiz/">#rivertonbiz</a></li>
<li id="menu-item-274507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274507"><a href="https://county10.com/category/series/smiles/">#Smiles</a></li>
<li id="menu-item-274508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274508"><a href="https://county10.com/category/series/snapped/">#Snapped</a></li>
<li id="menu-item-274509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274509"><a href="https://county10.com/category/series/wyostrong/">#Wyostrong</a></li>
<li id="menu-item-274510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274510"><a href="https://county10.com/category/series/people-in-the-10/">People in the 10</a></li>
<li id="menu-item-274525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274525"><a href="https://county10.com/category/news/pet-of-the-week/">Pet of the Week</a></li>
</ul>
</li>
<li id="menu-item-274526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274526"><a href="https://county10.com/category/news/community/">Community</a></li>
<li id="menu-item-274527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274527"><a href="https://county10.com/category/news/election-2022/">Election 2022</a></li>
<li id="menu-item-274528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274528"><a href="https://county10.com/category/news/funandentertainment/">Fun and Entertainment</a></li>
<li id="menu-item-274529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274529"><a href="https://county10.com/category/news/localgovernment/">Local Government</a></li>
<li id="menu-item-274530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274530"><a href="https://county10.com/category/news/opinion/">Opinion</a></li>
<li id="menu-item-274533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274533"><a href="https://county10.com/category/news/c10radio/">Radio</a></li>
<li id="menu-item-274531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274531"><a href="https://county10.com/category/news/the-county-10-podcast/">Podcasts</a></li>
<li id="menu-item-274532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274532"><a href="https://county10.com/category/news/politics/">Politics</a></li>
<li id="menu-item-274534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274534"><a href="https://county10.com/category/news/recreation/">Recreation</a></li>
<li id="menu-item-274535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274535"><a href="https://county10.com/category/news/school/">Schools</a></li>
<li id="menu-item-274536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274536"><a href="https://county10.com/category/news/weather/">Weather</a></li>
<li id="menu-item-274537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274537"><a href="https://county10.com/category/news/travel-and-highways/">Travel</a></li>
<li id="menu-item-274538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274538"><a href="https://county10.com/category/news/statewide/">Wyoming</a></li>
<li id="menu-item-274539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274539"><a href="https://county10.com/category/publicnotices/">Public Notices</a></li>
<li id="menu-item-279017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279017"><a href="https://county10.com/celebrations/">Celebrations</a></li>
</ul>
</li>
<li id="menu-item-274540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274540"><a href="https://county10.com/2022-election-coverage/">2022 Election</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://county10.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://county10.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://county10.com/wp-content/uploads/2020/10/10-long-community-1-300x78.png" src="https://county10.com/wp-content/uploads/2021/11/10-long-community-1.png" alt="Logo" title="" width="3226" height="834" /></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style"><style>
.tdi_22_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_26{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_26 class="td_block_inner td-fix-index"><div class="menu-above-header-menu-container"><ul id="menu-above-header-menu" class="tdb-horiz-menu"><li id="menu-item-107212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107212"><a href="https://bit.ly/c10emailsignup"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-82044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82044"><a href="https://county10.com/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-82043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82043"><a href="https://county10.com/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-121530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121530"><a href="https://county10.com/staff/"><div class="tdb-menu-item-text">Staff</div></a></li>
<li id="menu-item-157882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157882"><a href="https://county10.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-170636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170636"><a href="https://app.yiftee.com/gift-card/county-10--riverton-wy-riverton"><div class="tdb-menu-item-text">Community Gift Cards</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_27 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_27{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_28 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_28 .tdm-social-item i.td-icon-twitter,
				.tdi_28 .tdm-social-item i.td-icon-linkedin,
				.tdi_28 .tdm-social-item i.td-icon-pinterest,
				.tdi_28 .tdm-social-item i.td-icon-blogger,
				.tdi_28 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_28 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_28 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_28 .tdm-social-item i,
				.tds-team-member2 .tdi_28.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_28 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_28.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_28 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_28"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/county10news" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/county10news" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/county10/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/county10/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/County10News" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/County10News" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_29" class="tdc-row"><div class="vc_row tdi_30  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_34{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34,
				.tdi_34 .tdc-inner-columns{
				    display: block;
				}.tdi_34 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_34 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34.tdc-row-content-vert-center,
                    .tdi_34.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-bottom,
                    .tdi_34.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_36  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 .vc_column-inner > .wpb_wrapper,
				.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_36{
				    width: 100% !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_37 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_37">
<style>

/* inline tdc_css att */

.tdi_37{
padding-top:8px !important;
padding-bottom:8px !important;
}

</style>
<style>
/* custom css */
.tdi_37 .tdb-logo-a,
                .tdi_37 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_37 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_37 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_37 .tdb-logo-img{
                    max-width: 332px;
                }.tdi_37 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_37 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_37 .tdb-logo-text-title{
                    display: block;
                }.tdi_37 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_37 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://county10.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://county10.com/wp-content/uploads/2020/10/10-long-community-1-300x78.png" src="https://county10.com/wp-content/uploads/2021/11/10-long-community-1.png" alt="Logo" title="" width="3226" height="834" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top background-color: #ef5322; td_block_template_1 tdb-header-align" data-td-block-uid="tdi_38" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_38{
width:95% !important;
}

</style>
<style>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</style>
<style>
.tdi_38 .tdb-menu > li > a:after,
				.tdi_38 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-new-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-274459 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274460"><a href="https://county10.com/letter-to-the-editor/"><div class="tdb-menu-item-text">Letter To The Editor</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274461"><a href="https://county10.com/share-your-new-little-on-county-10/"><div class="tdb-menu-item-text">Birth Announcement</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274462"><a href="https://county10.com/celebrate-with-a-post-on-county-10/"><div class="tdb-menu-item-text">Birthday, Wedding, Anniversary etc.</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274463"><a href="https://portal.cityspark.com/add/event/County10"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274464"><a href="https://typeshift.wufoo.com/forms/submit-a-tip-or-photo/"><div class="tdb-menu-item-text">Tips or Photos</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274465"><a href="https://county10.com/submit-an-obituary/"><div class="tdb-menu-item-text">Obit</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274466"><a href="https://typeshift.wufoo.com/forms/zao78of072xk7p/"><div class="tdb-menu-item-text">Public Notice</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274467"><a href="https://county10.com/post-a-job/"><div class="tdb-menu-item-text">Job Listings</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-274468 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Radio</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274469"><a href="https://county10.com/contest-rules/"><div class="tdb-menu-item-text">Contests</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274470"><a href="https://county10.com/kdly/"><div class="tdb-menu-item-text">KDLY</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274471"><a href="https://rdo.to/KTUG"><div class="tdb-menu-item-text">KTUG</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-274472"><a href="https://county10.com/kove/"><div class="tdb-menu-item-text">KOVE</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-274473"><a href="https://county10.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-274474"><a href="https://county10.com/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-274475 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Sections</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-menu-item tdb-normal-menu menu-item-274495"><a href="https://county10.com#allnews"><div class="tdb-menu-item-text">All News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-274847"><a href="https://county10.com/arrests/"><div class="tdb-menu-item-text">Arrests</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274499"><a href="https://county10.com/category/news/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-274848"><a href="https://county10.com/county-10-obituaries/"><div class="tdb-menu-item-text">Obits</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274501"><a href="https://county10.com/category/news/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-274502 tdb-menu-item-inactive"><a href="https://county10.com/category/series/"><div class="tdb-menu-item-text">Series</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274503"><a href="https://county10.com/category/series/10life/"><div class="tdb-menu-item-text">#10Life</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274504"><a href="https://county10.com/category/series/activate10/"><div class="tdb-menu-item-text">#activate10</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274505"><a href="https://county10.com/category/series/headsup/"><div class="tdb-menu-item-text">#Headsup</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274511"><a href="https://county10.com/category/series/localbiz/landerbiz/"><div class="tdb-menu-item-text">#landerbiz</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274513"><a href="https://county10.com/category/sponsor/listed/"><div class="tdb-menu-item-text">Listed</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274506"><a href="https://county10.com/category/series/lookback/"><div class="tdb-menu-item-text">#Lookback</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274512"><a href="https://county10.com/category/series/localbiz/rivertonbiz/"><div class="tdb-menu-item-text">#rivertonbiz</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274507"><a href="https://county10.com/category/series/smiles/"><div class="tdb-menu-item-text">#Smiles</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274508"><a href="https://county10.com/category/series/snapped/"><div class="tdb-menu-item-text">#Snapped</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274509"><a href="https://county10.com/category/series/wyostrong/"><div class="tdb-menu-item-text">#Wyostrong</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274510"><a href="https://county10.com/category/series/people-in-the-10/"><div class="tdb-menu-item-text">People in the 10</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274525"><a href="https://county10.com/category/news/pet-of-the-week/"><div class="tdb-menu-item-text">Pet of the Week</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274526"><a href="https://county10.com/category/news/community/"><div class="tdb-menu-item-text">Community</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274527"><a href="https://county10.com/category/news/election-2022/"><div class="tdb-menu-item-text">Election 2022</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274528"><a href="https://county10.com/category/news/funandentertainment/"><div class="tdb-menu-item-text">Fun and Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274529"><a href="https://county10.com/category/news/localgovernment/"><div class="tdb-menu-item-text">Local Government</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274530"><a href="https://county10.com/category/news/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274533"><a href="https://county10.com/category/news/c10radio/"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274531"><a href="https://county10.com/category/news/the-county-10-podcast/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274532"><a href="https://county10.com/category/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274534"><a href="https://county10.com/category/news/recreation/"><div class="tdb-menu-item-text">Recreation</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274535"><a href="https://county10.com/category/news/school/"><div class="tdb-menu-item-text">Schools</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-274536"><a href="https://county10.com/category/news/weather/"><div class="tdb-menu-item-text">Weather</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274537"><a href="https://county10.com/category/news/travel-and-highways/"><div class="tdb-menu-item-text">Travel</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274538"><a href="https://county10.com/category/news/statewide/"><div class="tdb-menu-item-text">Wyoming</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-274539"><a href="https://county10.com/category/publicnotices/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-279017"><a href="https://county10.com/celebrations/"><div class="tdb-menu-item-text">Celebrations</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-274540"><a href="https://county10.com/2022-election-coverage/"><div class="tdb-menu-item-text">2022 Election</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_41 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://county10.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_42" class="tdc-zone"><div class="tdc_zone tdi_43  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_43{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_44" class="tdc-row"><div class="vc_row tdi_45  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="296333" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-143422" class="post-143422 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_48" class="tdc-zone"><div class="tdc_zone tdi_49  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_49{
                    min-height: 0;
                }
</style><div id="tdi_50" class="tdc-row"><div class="vc_row tdi_51  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_51{
padding-top:22px !important;
}

.tdi_51 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_54" class="tdc-row"><div class="vc_row tdi_55 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_58 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58">
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_58 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_58 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_58{
					text-align: left;
				}.tdi_58 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_58 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">More above average temperatures today; elevated to critical fire weather expected Sunday</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_60 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_60">
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_60{
                    display: inline-block;
                }.tdi_60 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_60 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_60 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://county10.com/author/vincetropea/" title="Vince Tropea"><img alt='Vince Tropea' src='https://secure.gravatar.com/avatar/30759e3d6d9149fad18edb641888c429?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/30759e3d6d9149fad18edb641888c429?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://county10.com/author/vincetropea/">Vince Tropea</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_61 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_61">
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_61{
                    display: inline-block;
                }.tdi_61 svg{
                    width: 14px;
                }.tdi_61 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-03T10:21:18-06:00">September 3, 2022</time></div></div> <div class="td_block_wrap tdb_single_featured_image tdi_62 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_62{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_62 .td-audio-player{
                    font-size: 12px;
                }.tdi_62 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_62:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92.jpeg" data-caption="h/t NWSR">
<img width="696" height="392" class="entry-thumb td-modal-image" src="https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92-696x392.jpeg" srcset="https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92-696x392.jpeg 696w, https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92-300x169.jpeg 300w, https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92-768x432.jpeg 768w, https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92.jpeg 960w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="FbuywB0XgAAmO92" />
</a><figcaption class="tdb-caption-text">h/t NWSR</figcaption></figure></div></div><div class="td_block_wrap tdb_single_post_share tdi_63 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_63">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_63" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcounty10.com%2Fmore-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=More+above+average+temperatures+today%3B+elevated+to+critical+fire+weather+expected+Sunday&url=https%3A%2F%2Fcounty10.com%2Fmore-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday%2F&via=county10news" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/&amp;media=https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92.jpeg&description=More+above+average+temperatures+today%3B+elevated+to+critical+fire+weather+expected+Sunday" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=More+above+average+temperatures+today%3B+elevated+to+critical+fire+weather+expected+Sunday %0A%0A https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8bb4f8fee9e1eee8ffb6c6e4f9eeabeae9e4fdeeabeafdeef9eaeceeabffeee6fbeef9eafffef9eef8abffe4efeaf2b0abeee7eefdeaffeeefabffe4abe8f9e2ffe2e8eae7abede2f9eeabfceeeaffe3eef9abeef3fbeee8ffeeefabd8fee5efeaf2ade9e4eff2b6e3fffffbf8b1a4a4e8e4fee5fff2babba5e8e4e6a4e6e4f9eea6eae9e4fdeea6eafdeef9eaeceea6ffeee6fbeef9eafffef9eef8a6ffe4efeaf2a6eee7eefdeaffeeefa6ffe4a6e8f9e2ffe2e8eae7a6ede2f9eea6fceeeaffe3eef9a6eef3fbeee8ffeeefa6f8fee5efeaf2a4" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_63" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_64 td_block_template_1">
<style>
/* custom css */
.tdi_64.td-a-rec{
					text-align: center;
				}.tdi_64 .td-element-style{
					z-index: -1;
				}
</style><div><broadstreet-zone zone-id="78145"></broadstreet-zone></div>
</div><div class="td_block_wrap tdb_single_content tdi_65 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_65">
<style>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</style><div class="tdb-block-inner td-fix-index">
<p><strong>(Fremont County, WY) &#8211; </strong>According to the National Weather Service in Riverton, well above normal temperatures will continue into next week with record highs possible.
<p>Elevated to critical fire weather is possible Sunday afternoon.
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The fire weather watch has been expanded into portions of Teton and Lincoln Counties as well as the western Wind River Range. Burning is strongly discouraged in these areas Sunday afternoon and evening. <a href="https://twitter.com/hashtag/wywx?src=hash&amp;ref_src=twsrc%5Etfw">#wywx</a> <a href="https://twitter.com/hashtag/wyofire?src=hash&amp;ref_src=twsrc%5Etfw">#wyofire</a> <a href="https://t.co/BADXFsLyTx">pic.twitter.com/BADXFsLyTx</a>
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1918209282'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone place="0" callback="zone_load_1918209282" zone-id="77729" keywords="not_home_page,not_landing_page,is_article_page,news,weather,news,more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xOTE4MjA5MjgyPWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xOTE4MjA5MjgyJykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script>
&mdash; NWS Riverton (@NWSRiverton) <a href="https://twitter.com/NWSRiverton/status/1566041834970923010?ref_src=twsrc%5Etfw">September 3, 2022</a></blockquote><script src="https://platform.twitter.com/widgets.js" charset="utf-8" defer data-deferred="1"></script>
</div></figure>
<p>Also, if folks in Fremont County have noticed some smoky conditions yesterday and today, the NWSR has shared why, and advised it may be here a few days.
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Smoke from wildfires across the western US has drifted into Wyoming Friday. With high pressure in place and very warm and dry conditions continuing, the smoke is likely to linger for the next several days. <a href="https://twitter.com/hashtag/wywx?src=hash&amp;ref_src=twsrc%5Etfw">#wywx</a> <a href="https://t.co/5ZynaoemFA">pic.twitter.com/5ZynaoemFA</a>
&mdash; NWS Riverton (@NWSRiverton) <a href="https://twitter.com/NWSRiverton/status/1565872905245933568?ref_src=twsrc%5Etfw">September 3, 2022</a></blockquote><script src="https://platform.twitter.com/widgets.js" charset="utf-8" defer data-deferred="1"></script>
</div></figure>
<p>High temperatures will be in the lower to mid 90&#8217;s for most of the County today, with Dubois at 85 degrees.
<p>Lows tonight will be in the lower to upper 50&#8217;s.
<figure class="wp-block-image size-full is-resized"><img src="https://county10.com/wp-content/uploads/2022/09/FbumpgzWQAAQCSK.jpeg" alt="" class="wp-image-296334" width="696" height="522" srcset="https://county10.com/wp-content/uploads/2022/09/FbumpgzWQAAQCSK.jpeg 960w, https://county10.com/wp-content/uploads/2022/09/FbumpgzWQAAQCSK-300x225.jpeg 300w, https://county10.com/wp-content/uploads/2022/09/FbumpgzWQAAQCSK-768x576.jpeg 768w, https://county10.com/wp-content/uploads/2022/09/FbumpgzWQAAQCSK-696x522.jpeg 696w, https://county10.com/wp-content/uploads/2022/09/FbumpgzWQAAQCSK-600x450.jpeg 600w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption>h/t NWSR</figcaption></figure>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_67  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_67{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="vc_row_inner tdi_69  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_69{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_69,
				.tdi_69 .tdc-inner-columns{
				    display: block;
				}.tdi_69 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_71  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 .vc_column-inner > .wpb_wrapper,
				.tdi_71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_72  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72"><div class="td-block-title-wrap"></div><div class="td-fix-index"><p style="text-align: center;"><div class="give-embed-form-wrapper" id="give-63137f07d3f6a"><iframe name="give-embed-form" src="https://county10.com/give/donation-form-2?giveDonationFormInIframe=1" data-autoScroll="0" onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }" style="border: 0;visibility: hidden;min-height: 423px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
<div style="
        pointer-events: none;
        height: 90px;
        width: 90px;
        background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%23ef5322;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
        animation: spin 0.6s linear infinite;
        "></div>
</div>
</div></div></p>
</div></div></div></div></div></div><div class="td_block_wrap td_block_title tdi_73 td-pb-border-top td_block_template_1 td-fix-index" data-td-block-uid="tdi_73"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Related Posts</span></h4></div></div><div class="td_block_wrap td_flex_block_4 tdi_74 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_74">
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"></div><div id=tdi_74 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://county10.com/fremont-county-arrests-september-2-2022/" rel="nofollow bookmark" class="td-image-wrap " title="Fremont County Arrests: September 2, 2022"><span class="entry-thumb td-thumb-css " style="background-image: url('https://county10.com/wp-content/uploads/2020/02/arrest-report-feature-image-696x463.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://county10.com/fremont-county-arrests-september-2-2022/" rel="bookmark" title="Fremont County Arrests: September 2, 2022">Fremont County Arrests: September 2, 2022</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://county10.com/author/county10staff/">County 10 Staff</a> <span>-</span> </span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://county10.com/fcso-dispatchers-also-recognized-for-volunteering-during-casper-police-lieutenants-funeral/" rel="nofollow bookmark" class="td-image-wrap " title="FCSO dispatchers also recognized for volunteering during Casper Police lieutenant’s funeral"><span class="entry-thumb td-thumb-css " style="background-image: url('https://county10.com/wp-content/uploads/2022/09/301563863_435762178583153_353568664521324075_n-696x358.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://county10.com/fcso-dispatchers-also-recognized-for-volunteering-during-casper-police-lieutenants-funeral/" rel="bookmark" title="FCSO dispatchers also recognized for volunteering during Casper Police lieutenant’s funeral">FCSO dispatchers also recognized for volunteering during Casper Police lieutenant’s funeral</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://county10.com/author/vincetropea/">Vince Tropea</a> <span>-</span> </span> </span>
</div>

</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://county10.com/record-temperatures-for-parts-of-fremont-yesterday-somewhat-cooler-today/" rel="nofollow bookmark" class="td-image-wrap " title="Record temperatures for parts of Fremont yesterday; somewhat cooler today"><span class="entry-thumb td-thumb-css " style="background-image: url('https://county10.com/wp-content/uploads/2022/09/Fbpc9heWQAEThIP-218x150.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://county10.com/record-temperatures-for-parts-of-fremont-yesterday-somewhat-cooler-today/" rel="bookmark" title="Record temperatures for parts of Fremont yesterday; somewhat cooler today">Record temperatures for parts of Fremont yesterday; somewhat cooler today</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://county10.com/fremont-county-arrests-september-1-2022/" rel="nofollow bookmark" class="td-image-wrap " title="Fremont County Arrests: September 1, 2022"><span class="entry-thumb td-thumb-css " style="background-image: url('https://county10.com/wp-content/uploads/2020/02/arrest-report-feature-image-218x150.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://county10.com/fremont-county-arrests-september-1-2022/" rel="bookmark" title="Fremont County Arrests: September 1, 2022">Fremont County Arrests: September 1, 2022</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://county10.com/elevated-fire-weather-conditions-in-effect-today-due-to-gusty-winds/" rel="nofollow bookmark" class="td-image-wrap " title="Elevated fire weather conditions in effect today due to gusty winds"><span class="entry-thumb td-thumb-css " style="background-image: url('https://county10.com/wp-content/uploads/2022/09/FbkeBlEXEAIOHat-218x150.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://county10.com/elevated-fire-weather-conditions-in-effect-today-due-to-gusty-winds/" rel="bookmark" title="Elevated fire weather conditions in effect today due to gusty winds">Elevated fire weather conditions in effect today due to gusty winds</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://county10.com/fremont-county-arrests-august-31-2022/" rel="nofollow bookmark" class="td-image-wrap " title="Fremont County Arrests: August 31, 2022"><span class="entry-thumb td-thumb-css " style="background-image: url('https://county10.com/wp-content/uploads/2020/02/arrest-report-feature-image-218x150.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://county10.com/fremont-county-arrests-august-31-2022/" rel="bookmark" title="Fremont County Arrests: August 31, 2022">Fremont County Arrests: August 31, 2022</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_75 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75">
<style>

/* inline tdc_css att */

.tdi_75{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><h3 style="text-align: center;">Have a news tip or an awesome photo to share?</h3>
</div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_76 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76">
<style>

/* inline tdc_css att */

.tdi_76{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>

</style><div class="tds-button td-fix-index"><a href="https://typeshift.wufoo.com/forms/submit-a-tip-or-photo/" class="tds-button1 tdm-btn tdm-btn-lg tdi_77"><span class="tdm-btn-text">Share with us!</span></a></div></div></div></div><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 > .wpb_wrapper,
				.tdi_79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_81 "><aside id="mc4wp_form_widget-2" class="td_block_template_1 widget mc4wp_form_widget-2 widget_mc4wp_form_widget"><script src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7d2luZG93Lm1jNHdwPXdpbmRvdy5tYzR3cHx8e2xpc3RlbmVyczpbXSxmb3Jtczp7b246ZnVuY3Rpb24oZXZ0LGNiKXt3aW5kb3cubWM0d3AubGlzdGVuZXJzLnB1c2goe2V2ZW50OmV2dCxjYWxsYmFjazpjYn0pfX19fSkoKQ==" defer></script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4039" method="post" data-id="4039" data-name="Subscribe"><div class="mc4wp-form-fields"><h5>
Never miss a story! Sign up for our Daily Digest Email. Forever free and no spam.</h5>
<div style="align:center !important;" class="subscribe_form">
<p>
<input type="email" name="EMAIL" placeholder="Email" required />
</p>
<p>
<input type="submit" value="Subscribe" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1662222087" /><input type="hidden" name="_mc4wp_form_id" value="4039" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="custom_html-11" class="widget_text td_block_template_1 widget custom_html-11 widget_custom_html"><div class="textwidget custom-html-widget"><p style="border-bottom: solid 1px #999; text-align: center;">
Advertisement
</p></div></aside><aside id="bs_zones-14" class="td_block_template_1 widget bs_zones-14 bs_zones"><div><broadstreet-zone place="" zone-id="81510" keywords="not_home_page,not_landing_page,is_article_page,more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-11" class="td_block_template_1 widget bs_zones-11 bs_zones"><div><broadstreet-zone place="" zone-id="77733" keywords="not_home_page,not_landing_page,is_article_page,more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="custom_html-17" class="widget_text td_block_template_1 widget custom_html-17 widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="10518"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div></aside><div class="td_block_wrap td_block_image_box td_block_widget tdi_82 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_82">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-image-box-row td-big-image"><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://county10.com/wp-content/uploads/2022/04/daily-distraction-300-×-300-px-3.gif');" href="https://county10.com/dailydistraction/" title="daily distraction (300 × 300 px) (3)"></a></div></div></div></div></div>
<aside id="widget_recent_jobs-2" class="td_block_template_1 widget widget_recent_jobs-2 job_manager widget_recent_jobs">
<h4 class="block-title"><span>New Job Listings</span></h4>
<ul class="job_listings">
<li class="post-296230 job_listing type-job_listing status-publish has-post-thumbnail post job-type-full-time">
<a href="https://county10.com/job/wyoming-com-is-hiring-a-sales-representative-2/">
<div class="image">
<img class="company_logo" src="https://county10.com/wp-content/uploads/2022/09/wyoming.com-logo-RGB-web-copy-150x150.jpg" alt="" /> </div>
<div class="content">
<div class="position">
<h3>Wyoming.com is hiring a Sales Representative</h3>
</div>
<ul class="meta">
<li class="location">Riverton, WY</li>
<li class="company"></li>
<li class="job-type full-time">Full Time</li>
</ul>
</div>
</a>
</li>
<li class="post-295977 job_listing type-job_listing status-publish has-post-thumbnail post job-type-full-time">
<a href="https://county10.com/job/wrangler-well-service-inc-riverton-full-time-workover-rig-hiring-now/">
<div class="image">
<img class="company_logo" src="https://county10.com/wp-content/uploads/job-manager-uploads/company_logo/2022/08/Rig-4-pic-150x150.jpg" alt="Wrangler Well Service Inc." /> </div>
<div class="content">
<div class="position">
<h3>Workover Rig Hiring Now</h3>
</div>
<ul class="meta">
<li class="location">Riverton</li>
<li class="company">Wrangler Well Service Inc.</li>
<li class="job-type full-time">Full Time</li>
</ul>
</div>
</a>
</li>
<li class="post-284148 job_listing type-job_listing status-publish has-post-thumbnail post job-type-full-time">
<a href="https://county10.com/job/bti-is-hiring-truck-drivers/">
<div class="image">
<img class="company_logo" src="https://county10.com/wp-content/uploads/2022/05/download-150x131.jpeg" alt="" /> </div>
<div class="content">
<div class="position">
<h3>BTI is hiring Truck Drivers &amp; Diesel Mechanics</h3>
</div>
<ul class="meta">
<li class="location">Riverton, WY</li>
<li class="company"></li>
<li class="job-type full-time">Full Time</li>
</ul>
</div>
</a>
</li>
<li class="post-295890 job_listing type-job_listing status-publish has-post-thumbnail post job-type-full-time">
<a href="https://county10.com/job/sagewest-in-lander-is-hiring-an-him-specialist/">
<div class="image">
<img class="company_logo" src="https://county10.com/wp-content/uploads/2019/08/sagewest_logo.png" alt="" /> </div>
<div class="content">
<div class="position">
<h3>SageWest in Lander is hiring an HIM Specialist</h3>
</div>
<ul class="meta">
<li class="location">Lander, WY</li>
<li class="company"></li>
<li class="job-type full-time">Full Time</li>
</ul>
</div>
</a>
</li>
<li class="post-295692 job_listing type-job_listing status-publish has-post-thumbnail post job-type-full-time">
<a href="https://county10.com/job/sundance-properties-llc-lander-full-time-on-site-property-manager/">
<div class="image">
<img class="company_logo" src="https://county10.com/wp-content/uploads/job-manager-uploads/company_logo/2022/08/Sundance-Logo-150x141.png" alt="Sundance Properties LLC" /> </div>
<div class="content">
<div class="position">
<h3>On-Site Property Manager</h3>
</div>
<ul class="meta">
<li class="location">Lander</li>
<li class="company">Sundance Properties LLC</li>
<li class="job-type full-time">Full Time</li>
</ul>
</div>
</a>
</li>
</ul>
</aside>
<aside id="custom_html-14" class="widget_text td_block_template_1 widget custom_html-14 widget_custom_html"><div class="textwidget custom-html-widget"><p style="border-bottom: solid 1px #999; text-align: center;">
Advertisement
</p></div></aside><aside id="bs_zones-13" class="td_block_template_1 widget bs_zones-13 bs_zones"><div><broadstreet-zone place="" zone-id="77733" keywords="not_home_page,not_landing_page,is_article_page,more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="custom_html-16" class="widget_text td_block_template_1 widget custom_html-16 widget_custom_html"><div class="textwidget custom-html-widget"><p style="border-bottom: solid 1px #999; text-align: center;">
Advertisement
</p></div></aside><aside id="bs_zones-12" class="td_block_template_1 widget bs_zones-12 bs_zones"><div><broadstreet-zone place="" zone-id="77733" keywords="not_home_page,not_landing_page,is_article_page,more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>
<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">
<h4 class="block-title"><span>Recent Posts</span></h4>
<ul>
<li>
<a href="https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/">More above average temperatures today; elevated to critical fire weather expected Sunday</a>
</li>
<li>
<a href="https://county10.com/cougars-claw-panthers-in-carbon-county/">Cougars claw Panthers in Carbon County</a>
</li>
<li>
<a href="https://county10.com/dubois-chamber-of-commerce-announces-new-executive-director/">Dubois Chamber of Commerce announces new Executive Director</a>
</li>
<li>
<a href="https://county10.com/auction-on-september-3-2022-westlake-auctioneers/">Auction on September 3, 2022 – Westlake Auctioneers</a>
</li>
<li>
<a href="https://county10.com/fremont-county-arrests-september-2-2022/">Fremont County Arrests: September 2, 2022</a>
</li>
</ul>
</aside></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Vince Tropea"><meta itemprop="url" content="https://county10.com/author/vincetropea/"></span><meta itemprop="datePublished" content="2022-09-03T10:21:18-06:00"><meta itemprop="dateModified" content="2022-09-03T10:21:22-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://county10.com/more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://county10.com/wp-content/uploads/2020/10/10-long-community-1-300x78.png"></span><meta itemprop="name" content="County 10™"></span><meta itemprop="headline" content="More above average temperatures today; elevated to critical fire weather expected Sunday"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://county10.com/wp-content/uploads/2022/09/FbuywB0XgAAmO92.jpeg"><meta itemprop="width" content="960"><meta itemprop="height" content="540"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_83" class="tdc-zone"><div class="tdc_zone tdi_84  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_84{
                    min-height: 0;
                }.tdi_84 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

.tdi_84{
position:relative;
}

</style>
<div class="tdi_83_rand_style td-element-style"><style>
.tdi_83_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_85" class="tdc-row stretch_row"><div class="vc_row tdi_86  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_86,
                .tdi_86 .tdc-columns{
                    min-height: 0;
                }.tdi_86 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_86,
				.tdi_86 .tdc-columns{
				    display: block;
				}.tdi_86 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_86 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_86{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
padding-top:44px !important;
}
}

</style>
<div class="tdi_85_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_85_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://county10.com/wp-content/uploads/2021/11/20200321320f757d-aa1f-6338-f08f-010c10616507-1.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_85_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_90  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_90{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_90,
				.tdi_90 .tdc-inner-columns{
				    display: block;
				}.tdi_90 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_92  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 .vc_column-inner > .wpb_wrapper,
				.tdi_92 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_93 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_93">
<style>

/* inline tdc_css att */

.tdi_93{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93 .tdb-logo-a,
                .tdi_93 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_93 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_93 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_93 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_93 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_93 .tdb-logo-text-title{
                    display: block;
                }.tdi_93 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_93 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_93 .tdb-logo-img{
                    max-width: 272px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://county10.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://county10.com/wp-content/uploads/2020/10/10-long-community-1-300x78.png" src="https://county10.com/wp-content/uploads/2021/11/10-long-community-1.png" alt="Logo" title="" width="3226" height="834" /></span></a></div></div> </div></div></div></div></div></div><div class="vc_column tdi_95  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 > .wpb_wrapper,
				.tdi_95 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_95 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_96 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_96">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_96{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_97 .tdm-title{
					color: #ffffff;
				}.tdi_97 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_97"><h3 class="tdm-title tdm-title-md">County 10</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_98 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_98{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_98{
                    text-align: left !important;
                }.tdi_98 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">County 10™ is a web and mobile-based media outlet providing the Fremont County, Wyoming community with instant news and updates.</p></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_100 " style="height: 32px"></div></div></div><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_103" class="tdc-row stretch_row"><div class="vc_row tdi_104  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_104,
                .tdi_104 .tdc-columns{
                    min-height: 0;
                }.tdi_104,
				.tdi_104 .tdc-columns{
				    display: block;
				}.tdi_104 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_104{
position:relative;
}

.tdi_104 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_104{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_103_rand_style td-element-style"><style>
.tdi_103_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_106  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_106{
                    vertical-align: baseline;
                }.tdi_106 > .wpb_wrapper,
				.tdi_106 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_106 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_107 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_107">
<style>
.tdi_108 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_108 .tdm-social-item i.td-icon-twitter,
				.tdi_108 .tdm-social-item i.td-icon-linkedin,
				.tdi_108 .tdm-social-item i.td-icon-pinterest,
				.tdi_108 .tdm-social-item i.td-icon-blogger,
				.tdi_108 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_108 .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_108 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_108 .tdm-social-item i,
				.tds-team-member2 .tdi_108.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_108 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_108"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/county10news" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/county10news" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/county10/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/county10/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/county10news" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/county10news" class="tdm-social-text">Twitter</a></div></div></div></div></div><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 > .wpb_wrapper,
				.tdi_110 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_110 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_110{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_111 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_111">
<style>

/* inline tdc_css att */

.tdi_111{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_111 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_111{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_111{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_111 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_111 .menu{
					display: flex;
				}.tdi_111 .sub-menu{
					display: none;
				}.tdi_111 ul{
					margin: 0px;
				}.tdi_111 ul li{
					margin-right: 16px;
				}.tdi_111 ul li:last-child{
					margin-right: 0;
				}.tdi_111 a{
					color: #cccccc;
				}.tdi_111 li.current-menu-item > a,
				.tdi_111 li.current-menu-ancestor > a,
				.tdi_111 li.current-category-ancestor > a,
				.tdi_111 a:hover{
					color: #1aa4ce;
				}

/* phone */
@media (max-width: 767px){
.tdi_111 ul{
					text-align: center;
					justify-content: center;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_111 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-255358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-255358"><a href="https://county10.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-255361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255361"><a href="https://county10.com/publicfile/">Public File</a></li>
<li id="menu-item-255359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255359"><a href="https://county10.com/advertise/">Advertise</a></li>
<li id="menu-item-255401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255401"><a href="https://county10.com/contact/">Contact</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','weather','news','more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","weather","news","more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday","post"],"url":"more-above-average-temperatures-today-elevated-to-critical-fire-weather-expected-sunday"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6414);
 });</script><script src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7ZnVuY3Rpb24gbWF5YmVQcmVmaXhVcmxGaWVsZCgpe2lmKHRoaXMudmFsdWUudHJpbSgpIT09JycmJnRoaXMudmFsdWUuaW5kZXhPZignaHR0cCcpIT09MCl7dGhpcy52YWx1ZT0iaHR0cDovLyIrdGhpcy52YWx1ZX19CnZhciB1cmxGaWVsZHM9ZG9jdW1lbnQucXVlcnlTZWxlY3RvckFsbCgnLm1jNHdwLWZvcm0gaW5wdXRbdHlwZT0idXJsIl0nKTtpZih1cmxGaWVsZHMpe2Zvcih2YXIgaj0wO2o8dXJsRmllbGRzLmxlbmd0aDtqKyspe3VybEZpZWxkc1tqXS5hZGRFdmVudExpc3RlbmVyKCdibHVyJyxtYXliZVByZWZpeFVybEZpZWxkKX19fSkoKQ==" defer></script>


<style type="text/css" media="screen">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</style>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/wp-gallery-enhancer/frontend/js/flickity.pkgd.min.js?ver=1.1' id='flickity-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/wp-gallery-enhancer/frontend/js/bricklayer.build.js?ver=1.1' id='bricklayer-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/wp-gallery-enhancer/frontend/js/scripts.build.js?ver=1.1' id='wpge-scripts-js' defer data-deferred="1"></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.0' id='give-donation-summary-script-frontend-js' defer data-deferred="1"></script>
<script type='text/javascript' id='audioigniter-js-extra' src="data:text/javascript;base64,dmFyIGFpU3RyaW5ncz17InBsYXlfdGl0bGUiOiJQbGF5ICVzIiwicGF1c2VfdGl0bGUiOiJQYXVzZSAlcyIsInByZXZpb3VzIjoiUHJldmlvdXMgdHJhY2siLCJuZXh0IjoiTmV4dCB0cmFjayIsInRvZ2dsZV9saXN0X3JlcGVhdCI6IlRvZ2dsZSB0cmFjayBsaXN0aW5nIHJlcGVhdCIsInRvZ2dsZV90cmFja19yZXBlYXQiOiJUb2dnbGUgdHJhY2sgcmVwZWF0IiwidG9nZ2xlX2xpc3RfdmlzaWJsZSI6IlRvZ2dsZSB0cmFjayBsaXN0aW5nIHZpc2liaWxpdHkiLCJidXlfdHJhY2siOiJCdXkgdGhpcyB0cmFjayIsImRvd25sb2FkX3RyYWNrIjoiRG93bmxvYWQgdGhpcyB0cmFjayIsInZvbHVtZV91cCI6IlZvbHVtZSBVcCIsInZvbHVtZV9kb3duIjoiVm9sdW1lIERvd24iLCJvcGVuX3RyYWNrX2x5cmljcyI6Ik9wZW4gdHJhY2sgbHlyaWNzIiwic2V0X3BsYXliYWNrX3JhdGUiOiJTZXQgcGxheWJhY2sgcmF0ZSIsInNraXBfZm9yd2FyZCI6IlNraXAgZm9yd2FyZCIsInNraXBfYmFja3dhcmQiOiJTa2lwIGJhY2t3YXJkIiwic2h1ZmZsZSI6IlNodWZmbGUifQ==" defer></script>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/audioigniter/player/build/app.js?ver=1.9.0' id='audioigniter-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://county10.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js' defer data-deferred="1"></script>
<script type='text/javascript' defer src='https://county10.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.8' id='mc4wp-forms-api-js'></script>
<!--[if lt IE 9]><link rel="stylesheet" href="https://county10.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->
<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption {}
	.pbWrapper > img{display: inline;}
	#pbThumbsToggler {display: none !important;}

</style>
<script type="text/javascript" src="data:text/javascript;base64,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" defer></script>

<script src="data:text/javascript;base64,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" defer></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMS4yJyxibG9nOicxODA0ODI5NjYnLHBvc3Q6JzI5NjMzMycsdHo6Jy02JyxzcnY6J2NvdW50eTEwLmNvbSd9XSk7X3N0cS5wdXNoKFsnY2xpY2tUcmFja2VySW5pdCcsJzE4MDQ4Mjk2NicsJzI5NjMzMyddKQ==" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script>(function(){var js = "window['__CF$cv$params']={r:'74506c22194a58c6',m:'KUbk5cprQCuhzMLmq7fbbDjB3ZEtIHRnmuxL41.hdy4-1662228418-0-AVccA10r3UmQZGiv0pxYdx3x01YVtH4aFE5N1NSM1wRZzRJiMcbsfzrIqZPN72wZq+2egn4bXGMki4uwUux9hldGTnZVrrTEA2yu3JOc3oiJxNdiDodi5VU5BKhHCakA2x7g9pMgOqDNTRoC9meQXm21EoMg7p/ReUD33UJQmoMEcBT3kAGrVhD3ycnn/XU1LMJ11rPmWIrEQA5O3DK7kVy1r04ubK0HzXCyp3QYe6vn',s:[0x068d612bfc,0x89b10a4b80],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>

